TechSpot

DNS lookup failed error in Google Chrome

By babamax
Mar 17, 2012
Post New Reply
  1. Hello! Im Jethro and I have this Sony Vaio Laptop. It has been a week that has passed that I cannot connect to the internet.

    This error happens everytime I try to connect to the internet.

    I've tried many troubleshootings posted on the web, but now, I want to try Instructions coming directly from experts to me. I hope someone can help.


    Thanks in advance.
     
  2. jobeard

    jobeard TS Ambassador Posts: 13,426   +317

    What version of Windows are you using? Right-click My Computer->Properties
    and report everything under System:

    Second, get a command prompt window (start->run->CMD) and enter
    ipconfig /all >myTcp.txt

    open the file myTcp.txt, copy the contents and paste into your follow-up reply
     
  3. babamax

    babamax TS Rookie Topic Starter

    Windows Edition -----------------------------------------------------------------
    Windows Vista™ Home Premium
    Copyright © 2007 Microsoft Corporation. All rights reserved.
    Service Pack 2

    System ----------------------------------------------------------------------------
    Manufacturer: Sony Electronics Inc.
    Model: VAIO® Computer
    Rating: 3.4 Windows Experience Index
    Processor: Intel (R) Pentium (R) Dual CPU T3200 @ 2.00 GHz 2.00 GHz
    Memory(RAM): 3.00GB
    System Type: 32-bit Operating System

    Sony Electronics Inc. Support ------------------------------------------------
    Phone Number: 1-888-4SONYPC
    Support Hours: 24 Hours, 7 Days Support
    Website: Online Support (esupport.sony.com/EN/VAIO/

    Computer Name, domain, and workgroup settings -----------------------
    Computer Name: DHING-PC
    Full Computer Name: DHING-PC
    Computer Description:
    Workgroup: WORKGROUP

    Windows Activation ------------------------------------------------------------
    Windows is activated
    Product ID: 89578-OEM-7332157-00203











    And for the myTcp.txt, I don't get anything from the command prompt. Should I still have to locate it? If yes, where?


    (EDIT) Ok, I found it.
     
  4. babamax

    babamax TS Rookie Topic Starter

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : DHING-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Atheros AR928x Wireless Network Adapter
    Physical Address. . . . . . . . . : 00-1F-E1-D6-34-35
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::91b5:1ac2:212d:6c0c%11(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.108.12(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 268443617
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-8D-D9-B8-00-1D-BA-84-06-03
    DNS Servers . . . . . . . . . . . : 8.8.8.8
    8.8.4.4
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Marvell Yukon 88E8055 PCI-E Gigabit Ethernet Controller
    Physical Address. . . . . . . . . : 00-1D-BA-84-06-03
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{6CB7D6CF-F024-47B7-ADCD-397DC7796FB5}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 11:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{2BEEDDE3-9D19-4856-BC49-7AC5C8321FD5}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 12:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : 6TO4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 13:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : 6TO4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 14:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{4808603A-729A-45DD-B5B2-C9AA2F81F1CE}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 15:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{224D9E04-824C-4968-BFFF-86927E7B862E}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
     
  5. jdillman1502

    jdillman1502 TS Enthusiast Posts: 232

    Your laptop is not receiving an IP address from your wireless router. Do you have any other computers connected to the internet (either wired or wireless)? Does your laptop work if you take it to another location with wireless access? Do you have a network cable so you can try connecting your laptop to your router with a wired connection?
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.