TechSpot

Document and picture titles have turned blue

By bert913
Sep 29, 2012
Post New Reply
  1. Most of the document titles in My Documents and the picture titles in My Pictures have turned from black to blue.
    Does anyone know why and how to turn them back to black?
    Using Windows XP Home.
     
  2. mike1959

    mike1959 TS Addict Posts: 1,118   +22

  3. bert913

    bert913 TS Rookie Topic Starter Posts: 33

    Hi Mike, I don’t think I compressed the files. I’m not very savvy with computers and wouldn’t know how to compress files. They seem to act normally, the titles just turned blue.
    If I open “My Documents”, out of 189 titles 31 have turned blue.
    If I open “Word” one file has 420 documents, all titles have turned blue. Another file with 195 documents, 5 have turned blue. Some files remained black.
    It just happened, one day they were all black, the next day a lot document titles had turned blue.
     
  4. mike1959

    mike1959 TS Addict Posts: 1,118   +22

    Hi bert913, It's fairly easy to compress or uncompress files, and the file names do become blue.
    You locate one of the 'blue' files, right click on it. Go down to the last option; 'Properties'.
    In the box that opens, look for the 'Advanced' box, click on that.
    Look for the 'tickbox' option 'Compress files to save disk space'. You can switch it to be either option (ON/OFF) from there.
    Where it can be useful is if you had a folder with large number of photo's in, then it could save a good deal of disk space.
    Hope that makes sense.
     
  5. Cobalt006

    Cobalt006 TS Maniac Posts: 1,855   +184

    Win XP compresses files when they are not used for along time to free up disk space. Do as Mike 1959 has said if you want then decompress.
     
  6. bert913

    bert913 TS Rookie Topic Starter Posts: 33

    Hi mike1959 & cobalt006, Thanks for your help. I tried your instructions on a few of the blue titles. When I got to the “Advanced Attributes” box I found the “Compress contents..... check box checked. I un-checked the box, clicked “OK” and “Apply” and the titles turned back to black. I guess as cobalt006 says XP must have done it.
    You guys have a great day.
     
  7. Cobalt006

    Cobalt006 TS Maniac Posts: 1,855   +184

    Glad to see you got it solved:)
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.