Dos Programs won't run

By ridgewayranger
Jul 28, 2008
Topic Status:
Not open for further replies.
  1. Hi All,
    I have a problem with my O.S. I run XP home on 2 machines. On one I installed some very old DOS games which run perfectly. On the other,identical set up, the same games are installed but when I run them the opening screen comes up but without animation and goes no further. Obviously I am missing something but what?
    Any suggestions will be gratefully tried. I wouldn't mind but the second machine is my wife's and she is convinced it is my fault! I don't want to do a system reinstall, that's what caused it in the first place. Using compatability settings has no effect and if one runs without them so should the other.
    Please help save my marriage!!!!!!!!
    Ridgewayranger
  2. zipperman

    zipperman Newcomer, in training Posts: 1,423   +7

    Thats surpriseing

    But try Dosbox on her machine.
    Can't you be satisfied takeing turns ? :rolleyes:
    Her machine must have something different to not play.
    I'd have to guess the Video Card.
    If their the same then video settings.
    Add your System specs for 1 and 2
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.