TechSpot

Download trouble

By charlie61
Apr 15, 2008
  1. I have been trying to download an audio program (mp3gain) and can't get it to load on the computer. I am running XP on the computer. When I download the program it indicates that it is downloading it to the computer. When I click on the icon it goes to the install wizard and goes through the install process again. I can't get the program to come up. It is not listed in the add/delete list of programs either. What am I doing wrong?

    Thanks,
    Charlie
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. charlie61

    charlie61 TS Rookie Topic Starter Posts: 66

    Hi kimsland,

    I have tried to download the program from both sites and it still will not install. The install wizard says that" it is installed on your computer" but it is not in the list of programs. Also when the icon is on the screen and I click on it the install wizard comes up and goes through the install process again instead of the program coming up. This is the only program that I have had a problem with.

    Thanks,
    Charlie
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Have you used my direct Normal link above ?

    If so, click on Start->Run> C:\Program Files\MP3Gain
    Check for any files in there, including uninst-mp3gain.exe the un-install program file
     
  5. charlie61

    charlie61 TS Rookie Topic Starter Posts: 66

    Yes I used the direct link. I checked the program files and there are several different language files associated with mp3gain as well as the uninstall file and two files associated with mp3gain. One of these two has the mp3gain icon.
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I apologize to go over the obvious (but I need to confirm it is done - not stated)

    Inside that folder, double click on the unist....exe file (uninst-mp3gain.exe)
    You should see a removal process, and you will need to answer yes to uninstall all files

    Once that is done, then re-install the program again, clean
     
  7. charlie61

    charlie61 TS Rookie Topic Starter Posts: 66

    Hi kimsland,

    I uninstalled the program and then downloaded it from a different site and it seems to work okay.

    Thanks so much for all the help!!

    Charlie
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Thanks for the update

    That's why I provided the full downloads just in case the "Normal" download didn't work.
    FYI the Normal download worked for me.

    But in any case it's resolved :)
     
  9. trodas

    trodas TS Member Posts: 29

    Wht I find weird on MP3Gain is, that once you have some stuff from M$ installed, it insist on inserting the install CD once you run it... luckily just once, but it is very weird. Maybe this is just my version - GUI 1.3.4 and mp3gain.exe; - 1.4.6
     
  10. charlie61

    charlie61 TS Rookie Topic Starter Posts: 66

    kimsland and trodas,

    kimsland, thanks so much for the help. I have mp3 gain on a laptop and it loaded fine and the computer has Vista OS.

    trodas, I have never had that problem with mp3 gain. I have always loaded it from the regular mp3 gain site. It looks like there are several versions available at their site. I try to use the version that they recommend.

    Thanks for the info!
    Charlie
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...