TechSpot

DRAM LED computer won't boot

By detroit1992
Dec 23, 2011
Post New Reply
  1. OK i bought everything new beside CPU.. and when i turn on the computer i GET tHE DRAM LED. and it keeps blinking.. and when i push the MEMOK for 3 sec it stops blinking and stays red then when i let go it continues blinking why is this happening?
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,987   +168

    So what are the full specs of this computer?
     
  3. detroit1992

    detroit1992 TS Rookie Topic Starter

    Motherboard: Asus M4A88T-M
    RAM: 4GB DDR3 1600MHZ hyperx
    PSU: A-POWER AK 680 WATT
    HEATSINK: Alimunum copper based
    Case: Steel ATX Mid Case Chasis
    Sound Card: Creative Sound Blaster 7.1
    CPU: AMD PHENOM 11 X4 965
    HARD DRIVE: 1 TB
    DVD DRIVE: TOSHIBA SAMSUNG

    I do not have a vedio card but this should not matter right.?
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,987   +168

    Pull the memory out and turn on the computer. Do you hear constant beeping? If you do the motherboard is most likely okay. If you don't the motherboard is bad or it is shorting to the case
     
  5. detroit1992

    detroit1992 TS Rookie Topic Starter

    no i do not hear constant beeping when i pull out the memory..but how can i have a bad motherboard if the cpu fan is working and the green led on motherboard is on..?
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,987   +168

    "but how can i have a bad motherboard if the cpu fan is working and the green led on motherboard is on..?"
    The green light and fans mean no more than the power supply is putting out some voltages. Your motherboard is bad or it IS shorting to the case. Does the motherboard have a speaker attached?
     
  7. synesterjack11

    synesterjack11 TS Rookie

    same issue dif cause

    hi im having this same problem on a lil dif.. just built my computer with amd fx6100 processor 2 4 gig sticks of corsiar vengance ram eah4870 g card on a m5a97 mobo..
    it ran amazingly for two days than it completely froze up so i restarted it and it just sits there at a black screen no bios or anything just acts like the comps not on but it really is.. and the red led on the d ram stays on.. any ideas please
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,987   +168

    Remove the motherboard, and re-assemble the whole computer once more, making sure that the motherboard is not shorting to the case... Re-connect the power supply
     
  9. synesterjack11

    synesterjack11 TS Rookie

    already

    i havd already tried this.. also testing my gcard in another comp
     
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,987   +168

    The graphics card works normally in another computer? It may be a bad motherboard now
     
  11. synesterjack11

    synesterjack11 TS Rookie

    Hmm

    I called for RMA so we will see... Im really hoping its not my mew processor
     
     
  12. synesterjack11

    synesterjack11 TS Rookie

    where on the bored is the most likely place it would be shorting?
     
  13. synesterjack11

    synesterjack11 TS Rookie

    think i narrowed it down now

    im pretty sure i narrowed it down.. ive tested my gcard in another computer and it works we have tried different ram on my motherbored than i bought a new asus crosshair v formula and its still doing the same thing so im pretty sure my processor died
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.