TechSpot

DRAM speed, video now gone?

By sooperman
Jan 27, 2009
  1. I changed my dram speed and lost all video. How can I get back to where I was? I thought I blew my video card so i changed it and still have the same problem. no video screen at boot.
     
  2. mailpup

    mailpup TS Special Forces Posts: 8,452   +227

    You could try resetting the CMOS back to default levels by removing the CMOS battery for a few minutes. Of course, you should shut down the PC and unplug it while you do so.
     
  3. sooperman

    sooperman TS Rookie Topic Starter

    thought so thanks for the advice,.
     
  4. sooperman

    sooperman TS Rookie Topic Starter

    that did not work what next
     
  5. mailpup

    mailpup TS Special Forces Posts: 8,452   +227

    Nothing changed? If you have two or more RAM modules, try one at a time. Perhaps one was damaged.
     
  6. sooperman

    sooperman TS Rookie Topic Starter

    Dram

    still stuck. tried re-setting cmos, changed vid card, jockied ram and still stuck. is my mother board toast???
     
  7. sooperman

    sooperman TS Rookie Topic Starter

    Dram

    so when all said and done I had to reset the jumper on the mobo. Thanks for the advice.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.