TechSpot

Drive defrag problem

By Cros
Sep 23, 2008
  1. Hi
    I´m facing one problem with disk fragmentation .I use Perfect Disk(Latest build).When i defraged with PD last time it reported everything Excellent but when checked just for curiosity with Windows Defrag it showed i need to defrag drive so i clicked defrag now ..no respond ..i tried many times thn i ran checkdisk from Command promt and after that windows defrag start working......So what was the problem and why showed different results from Perfect Disk and Windows defrag??


    In Perfect Disk is thr any option to know about bad clusters or sectors??

    Any idea or advice would be highly appreciated.........
     
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Can't give you THE answer.. tho since different defrag programs may use different algorithms/approaches to its job. So PD might have been perfectly happy when done but Windows thought there was a bit more to do.

    Just conjecture. but if it should happen again would be interesting to save the actual statistics) like how many frag'd files,etc. cuz might be easier telling why the diff is can see the diff statistics.

    And seems like PD has LOTS of versions out there. don't know which u used..but would seem PD is at least aware of them click here
     
  3. Cros

    Cros TS Rookie Topic Starter

    Thanks for reply

    I'm using Perfect Disk 2008 Professional build 64.
    I wants to know if i have bad clusters in my drive but With PD i dont know which option shows it.....
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...