Drive is not accessible - "incorrect function"

By abe10tiger
Jun 4, 2011
Post New Reply
  1. Hey there all.

    This problem just happened recently. Every time I put a blank CD in my CD drive, a message appears saying "E:\ is not accessible. Incorrect Function. I can watch DVDs but it won't recognize any blank CDs I put.
    [​IMG]
    Any ideas?

    Thanks in Advance. :D
  2. Mark56

    Mark56 TechSpot Paladin Posts: 2,271

    First try this from the Windows Explorer after you have inserted a disc.

    Right-Click on E: drive

    Select Properties from the pop up menu

    Select the Recording Tab

    then check the "Enable CD Recording On This Drive" box.
    .
  3. abe10tiger

    abe10tiger TechSpot Paladin Topic Starter Posts: 782   +10


    Hi Mark56 and Thanks for your reply! :grinthumb

    But the 'Recording Tab' you were talking about couldn't be found. I didn't see any recording tab. Btw, I'm running WinXP.
  4. Mark56

    Mark56 TechSpot Paladin Posts: 2,271

    When you right click on the drive and select properties what do you see, is it just the error message?
  5. abe10tiger

    abe10tiger TechSpot Paladin Topic Starter Posts: 782   +10

    The only Tabs I see are 'General' and 'Hardware.' No Recording Tab.
  6. Mark56

    Mark56 TechSpot Paladin Posts: 2,271

  7. abe10tiger

    abe10tiger TechSpot Paladin Topic Starter Posts: 782   +10

    Grrrrrr. I downloaded the automatic fix and tried it but an error occurs everytime I try it.
  8. abe10tiger

    abe10tiger TechSpot Paladin Topic Starter Posts: 782   +10

    Mark56! I fixed it! I tried the things to try part. It told me to Edit the registry. I followed the steps and when I checked properties again, The 'Recording Tab' is now visible!

    I can now access the blank CDs I put in.

    Thanks for your help! :)
  9. Mark56

    Mark56 TechSpot Paladin Posts: 2,271

    Well done, and your welcome.
  10. vettidon

    vettidon Newcomer, in training

    For those who cannot find recording tab follow these steps to get the tab :D

    1. Click Start, and then click Run.
    2. In the Open box, type regedit, and then click OK.
    3. Click to open the following folder:
      HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CD Burning\Drives


    above u will find "drive type"
    set the value to "2"
    close regedit


    NOW You will find recording tab :)
  11. abe10tiger

    abe10tiger TechSpot Paladin Topic Starter Posts: 782   +10

    Nice find. Thank you. :)
     
  12. Beriault

    Beriault Newcomer, in training

    I apologize for intruding but the solution sounded so good.
    I follows the instructions from HKEY_CORRENT_USER\Microsoft\Windows\CurrentVersion\Explorer\
    But couldn't find \CD Burning\Drives.
    Is there a option for completing this fix. (I'm using Windows 2000.
  13. Randy Orgeron

    Randy Orgeron Newcomer, in training

    Thanks!... I was going to junk my external optical drive. These instructions allowed me to figure out that there was nothing wrong w/ it!!!


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.