TechSpot

Drives not found

By perryleg59
May 29, 2006
  1. My primary master and primary slave drives are not found and my secondary master and secondary slave are not found. I have gone into my BIOS and made the necessary adjustments and the system is still not finding my drives. What can I do?
     
  2. iss

    iss TechSpot Chancellor Posts: 2,896

    What is your hardware? ie; motherboard, ram, video card, Drives, etc. also did this just start happening or is this a system you just put together?
     
  3. Kirill2006

    Kirill2006 TS Rookie

    Strange

    I have a similar problem. I just bought a new computer. The motherboard is ASUS p55800-MX. After installing all parts, I turn on the computer. The computer works great but it does not see both CD drives. After I change "slave to master", computer can see both CD drives but it cannot start because it doesn't see now both hard drives. I brought the computer to my friend who better understand computers. We sent three hours but the result is the same. If computer see hard drives, it doesn't see CD/DVD drives. Or, if it can see CD drives, it doesn't see hard discs. He tried everything but no result. Does anybody have any ideas? Thank you very much in advance.
     
  4. iss

    iss TechSpot Chancellor Posts: 2,896

    are the hard drives Sata? if they are did you load the sata drivers? also make sure that in the bios that both SATA and PATA(IDE) are enabled. if that still doesnt work check for a bios update for your board.
     
  5. Kirill2006

    Kirill2006 TS Rookie

    Acknowledgment

    Thank you very much for your comment. No, my hard drives are not SATA. This is for sure, but I cannot say exactly what hard drives I have. I know nothing at all about hard drives. My friend is working on that computer. But I will tell him bout your comment to wash bios. Thank you so mh for the hint. If you have any other suggetstions, please let me know. I will write everything down and when I see my friend, I will show him all options which I will get in this forum.
     
  6. iss

    iss TechSpot Chancellor Posts: 2,896

    hmm that is unusual. the problem you describe generally happens with Sata drives and optical drives on IDE. you should check the jumper settings on the hard drives, they might be using Cable Select.
     
  7. Kirill2006

    Kirill2006 TS Rookie

    It works

    Yes, thanks so much! This trick with jampers actually worked for me well. Now is everything is just perfect. Thank you very much, once again, for your great support.
     
  8. iss

    iss TechSpot Chancellor Posts: 2,896

    Glad you got it sorted out.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.