TechSpot

DTS audio stopped working

By Punkid
May 22, 2010
  1. i downlaoded some Audio Disc images which had DTS audio...they used to play fine but when i tried them today i only heard very HARSH NOISE...happens with windows media player and i also tried itunes, same thing happens ...but it works with VLC player...it used to work great on windows media player...im using klite codec pack. any idea why this happeded and how can it be fixed?
    here are the things ive tried so far:
    -Unisstalled/ Reinstalled K-lite Codec Pack Full
    -Uninstalled/ Reinstalled ALL Media Features Of Windows 7 (WMP and WMC)
    -Uninstalled/ Reinstalled Audio Drivers

    None of these helped
     
  2. Punkid

    Punkid TS Guru Topic Starter Posts: 421

    ok i fixed my problem, i had unistalled ac3filter....btw when i set ac3filter to AS IS (no change) it only output 2 channels of audio even though the input is multi channel.
     
  3. Davidoff

    Davidoff TS Member Posts: 46

    did you really need to start a thread for this??:p
     
  4. Punkid

    Punkid TS Guru Topic Starter Posts: 421

    ofcourse i needed to
     
  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Gee, i often appreciate even a single post thread when someone both finds and solves their problem before even posting so they simply post both the problem PLUS their solution (ya never know who else it might help) ;)

    btw... Are you two buddies? (just that i see you're from the same geo-location!)
     
  6. Davidoff

    Davidoff TS Member Posts: 46

    LOL...yea we're buddies.....and we just like to mock each other sometimes
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...