TechSpot

E4400, P35, 2Gb, 8600Gt-plays UT GOTY slow!

By Fragrant Coit
Oct 1, 2007
  1. I know it's an old game, but I love it.

    I've tried turning off all Stepping in the BIOS, only associating the game with 1 core, put a cap on the Framerate {150} in the .ini, but it plays at about 1/5 of the speed it should.

    Any ideas?

    Thanks
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Are there any patches that should be applied?

    Did this game come out originally before Windows XP? If so, try changing the compatibility mode.
     
  3. Fragrant Coit

    Fragrant Coit TS Guru Topic Starter Posts: 363

    Got the latest patch - it plays fine in XP on other {non C2D} machines
     
  4. beef_jerky4104

    beef_jerky4104 Banned Posts: 822

    No wonder it runs slow, 2Gigabits of memory... Gb = Gigabits not Gigabytes.
     
  5. Fragrant Coit

    Fragrant Coit TS Guru Topic Starter Posts: 363

    Very helpful, jerk y...
    2 GB of RAM.

    Bump.
     
  6. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Which renderer are you using?
     
  7. Fragrant Coit

    Fragrant Coit TS Guru Topic Starter Posts: 363

    Open GL, with the UTGLR32 patch, but it does the same in D3d.

    It plays oK on other core 2's I've built {mostly cheapies with VIA chipsets}, it's gotta be something peculiar to the P35 I'm thinking...
     
  8. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Might be RAM. One or both modules could be faulty. Could you try switching out the RAM modules with some known good RAM?
     
  9. Fragrant Coit

    Fragrant Coit TS Guru Topic Starter Posts: 363

    The RAM is OK, though I did try some DDR667 and it was the same.

    UTk4 plays beautifully.

    It's like the CPU has too much grunt and is freaking the game out.
    Setting the affinity to 1 core only did make a marginal improvement. I know on Laptops you sometimes need to cap the Frame rate limit due to stepping, but in this instance, it made it worse - V Synch made no difference, adding - cpu speed = 2000 to the .exe didn't help....

    Surely theres someone in a timewarp like me who still plays UT GOTY and has struck this? I've googled, but can't find a definitive fix - well, not one that works!
     
  10. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    I've played it with my dual-core Opteron (~2.3 GHz) too, can't remember having that kind of problems. Maybe using /usepmtimer parameter in boot.ini would do something? I don't know if it helps with Intel CPUs.
     
  11. Lethogar

    Lethogar TS Rookie Posts: 36

    My friend and I both got matching cpus (Athlon 64 X2 6000+, 2 GB ram, single nvidia 8800 GTX, ASUS M2N32-SLI premium Visat Edition MoBo, Windows XP) and he has UT GOTY and he has had a similiar problem...his either runs too slow or way to fast like 3x faster then normal...and on my computer i am having a similiar problem with Painkiller Special Edition it runs twice as fast as it should...
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...