ECS D6VAA - AGP doesnt work

By whitesealstudio
Dec 27, 2003
  1. I recently got my hands on a D6VAA ECS dual processor board with two 800mhz p3's. I'm putting a system together for my girl who is into graphic design and figured this would be a nice upgrade from her p3 233mhz.

    Everything works great (PCI) untill you put an AGP card in. No video and one long beep followed by two short beeps. Video error, and I'm sure the card (Geforce 3 ti 500 Xtasy) works perfect because I just swapped it out for a Radeon 9800 XT. I have tried two other AGP cards and it seems nothing will work. I've read the manual and its a 4x agp 1.5v/3.3v slot, I have taken everything out of the pc except the memory, video, and hard drive. I'm running a 250w power supply but I've swapped the geforce 3 out for an older geforce 2 which still wont work. I've checked the web and it seems ECS is a "great" motherboard manufaturer with "excellent" tech support ... heh. Other things I have tried were taking out all the memory sticks except for one, moving it around to the different slots, reseating the agp card(s) over and over, playing in the BIOS after updating it, and even sending ECS an email a month or two ago without a response assuming the card is bad and wanting to pay for repair.

    My head splits everytime I see that chitty ECS logo it makes me glad I own an Asus. If anyone has any information that might help me resolve this it would be greatly appreciated. I would just get a new card if my college student budget allowed me to.

  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You should use a PCI video card to get the thing to boot and perhaps fix some settings in BIOS. Also do a BIOS upgrade.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...