TechSpot

Emachine problems ~ hard drive and getting the thing to turn on

By janello
Mar 26, 2008
  1. I am having some problems with my emachine because it won't turn on. My father and I have both tried fixing thing. Both of us do not have much experience with fixing computers but we wanted to getthis fixed as cheaply as possible. Anyway, like many have mentioned before, it was thought that the PSU was burnt out so that was changed but it still won't come on! Also, I have another computer, an older Compaq so Itried to see if I could still atthe least keep the hard drive but the drive brings up the "disk read error" when connected. The Compaq is REALLY old and only had 7GB for memory space while the emachine has about 40GB. The original Compaq HD still works but I was wondering if there was a way I can get the emachine to work again andfix my hard drive. I thought HDs were replaceable and it seemsto fit in the Compaq but still won't work. I really don't have any experience and I also haven't tried to renew my motherboard yet but I fear something may also be wrong with the HD. Does anyone have any thoughts or ideas? Thanks!
     
  2. Matthew

    Matthew TechSpot Staff Posts: 6,093   +86 Staff Member

    Did you configure the jumpers on the eMachine's HDD upon introducing it to the Compaq? You'll need to configure the eMachine's HDD to operate as the Slave drive and the Compaq's as the Master drive.

    Make sure everything is properly and completely connected and seated.

    If your eMachines doesn't turn on at all (not a single response from pushing the power on what-so-ever), and you've already replaced the PSU, I'd set your sights on the motherboard.

    Try stripping the PC down to just the CPU, one RAM module, the motherboard and PSU. If you still don't get a response, replace the motherboard.
     
  3. janello

    janello TS Rookie Topic Starter

    Well I configured the emachine HDD to slave and Compaq's to master but my computer only shows 7GB on the C drive and a little more than 1GB available on the newly added drive. How can I find the other 39GB? Sorry for the trouble but thank you anyhow.
     
  4. Matthew

    Matthew TechSpot Staff Posts: 6,093   +86 Staff Member

    You might need to update your BIOS.
     
  5. pauliecuff

    pauliecuff TS Rookie

    I am having the same problem. i have an emachine computer and for some reason it does not recognize the hard drive. i turn on computer and emachines logo pops up on monitor and goes to a black screen with a blinking cursor in the left hand top corner. Does anyone know if it is the hard drive or the motherboard. Im not that smart with computers.
     
  6. Matthew

    Matthew TechSpot Staff Posts: 6,093   +86 Staff Member

    Eh, do you have an operating system on the new HDD? Is the HDD detected in the BIOS? Start your own thread please.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.