Enable firewall with windows messenger

By ptitterington
Feb 22, 2003
Topic Status:
Not open for further replies.
  1. I have managed to set up my wireless connection now both machines are constantly connected with wireless cards to my Vigor 2600 wireless router. It appeard to work fine, I have not yet managed to share files but that is next on the list.

    My question is in order to allow my kids to use windows messenger I had to turn off the firewall that comes with the router.
    Im sure this is a bad thing but I cannot find simple instructions to let me turn it on, I got a link to some info but I could not locate the settings it referred to.

    It cant be too hard any help appreciated.

    Also
    I used the settings and transfer wisard in xp when I put in a new HD in my kids machine and said yes to all files and settings,

    I was hoping that everything would transfer but no such luck.

    I have had to reinstall most stuff. The other HD is still there set to slave, where are the settings hidden as Im going to have to do the same to mine if I ever get the replacement Asus board from dabs.

    Do I need to get something like Ghost to do what I am trying.
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    I think you just need to enable the port that MSN Messenger uses in your router firewall. I'm not exactly sure right now as to which one that is, but when I have more time I will search for it.
  3. ptitterington

    ptitterington TechSpot Maniac Topic Starter Posts: 376

    I really would appreciate that.
  4. Refwhett

    Refwhett Newcomer, in training Posts: 83

    I got this from microsoft:

    "file transfer in Messenger uses ports 6891 through 6900 (TCP)"

    "Messenger uses ports 5004-65535 UDP for voice/video"
    In "idle" mode, according to my Sygate personal firewall msmsg is connected to
    1031 udp
    1030 tcp

    Before you go and open ports you should check that your router suppoerts Upnp as apperently without it no voice or video conversations are possible.
    I myself am havung difficulties getting it to work properly due to my adsl router.
    hope you get it worked out.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.