TechSpot

Epson stylus printing GIBBERISH !!!

By ragebflame
Jan 11, 2007
  1. Hi,

    I have an epson stylus 740 set up on my old pc which i just installed windows xo pro onto, the printer prints ok, but not what i want.
    If i was to print anything eg. a small picture, the printer prints infinate pages with gibberish code on the top of each one, and no picture.:confused: :confused:

    Any help would be great. Im stumped.
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    You didn't mention what you did regarding printer drivers. If you haven't already go to the Epson site, download and install the latest driver.
     
  3. ragebflame

    ragebflame TS Rookie Topic Starter Posts: 76

  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,714   +397

    Use the Win 2000 driver.
     
  5. ragebflame

    ragebflame TS Rookie Topic Starter Posts: 76

    Ok,
    I downloaded the win 2000 driver as you said, before install it tells me that it is not a win XP driver and may cause instability, but i continue. It installs and the the setup looks for the printer. but it dosnt find it. Thing is, if i go to print something, it DOES print, but its gibberish. So windows can find it but setup cant. Since it cannot find the printer, the setup fails.:(

    Any Ideas. :confused:
     
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Uninstall whatever Epson drivers you have on it, rboot, then install the W2K drivers as advised.
    If you did an upgrade from W98 to XP, you get results like yours.
     
  7. N1Hawk

    N1Hawk TS Rookie Posts: 222

    are you using an LTP1 Port to connect the printer or usb? I use to work for Epson and know some troubleshooting steps to fix the 740 still
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Epson printers are such junk. Printer prices have come down so low, you can get a quality printer to replace this, fairly cheaply now
     
  9. ragebflame

    ragebflame TS Rookie Topic Starter Posts: 76

    I am using the LTP1 Port to connect the printer. I have tried uninstalling all printers off it but i was left with one default one i couldnt remove, even after 2 reboots. I tried the win 2000 driver again and it fails on setup because it cannot find the printer to configure it.
     
  10. N1Hawk

    N1Hawk TS Rookie Posts: 222

    have you gone to add/remove and removed the driver out of there? Does the device manager show the item as being found when plugged in?
     
  11. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    you obviously need XP drivers. Go to the epson website and download the correct drivers. W2K drivers will not work with XP apparently.
     
  12. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,714   +397

    I don't think you visited the website then Tedster. There are no explicit XP drivers. If there were, I would have told him to get the XP drivers rather than the 2k drivers.
     
  13. ragebflame

    ragebflame TS Rookie Topic Starter Posts: 76

    Haha,
    The Port was faulty, I hooked the printer up through Usb and its working fine. How did i miss that.

    Thanks for all your help on this one guys.

    Dan
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...