Equalizer not working

By sockmuncher
Jul 13, 2009
  1. my home stereo system equalizer died yesterday. my computer audio is already hooked up to the home system and the EQ's from my computer work great, even better then the stereo component so now i am trying to run my television sound through the mic jack on my computer tower. (my sound device is a Realtek AC97 Audio).right now the television sound is in fact going through the computer and coming out of my speakers but the problem is that my realtek desktop equalizer does not change the effect of the television sound at all. all sounds not counting audio from a media player of course is enhanced by the Realtek equalizer except for the television audio. i know that it expects me to use powered speakers but there must be a way around that. is this at all possible?

    If not then i would like to figure out why the bass/treble slides in the mic volume setting are faded and will not adjust. if i can get this to work then at least ill have two bass and two treble adjustments to work with.

    if this is all to confusing please let me know and ill see what i can do to fix it.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    The computer cannot control the TV's sound bass and treble settings... The the bass/treble slides in the mic volume are faded because of this. You would have to use an external equalizer like the one that died
  3. sockmuncher

    sockmuncher TS Rookie Topic Starter

    yea i tryed everything. thanks man.
  4. Ruben

    Ruben TS Rookie Posts: 100

    it would think you actually can use Realtek EQ on the incoming signal. But make sure you are using a line input and not the mic input and that this line input is selected as active in control panel --> advanced audio settings.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...