TechSpot

Error 1935

By vale46
Dec 23, 2008
  1. Hi, and Merry Xmas to you all. :wave:

    I have a really crappy problem with an installayion, i am trying to install a 3D art program called Vue 6 Xstream and i keep getting this error message on the install start up. (see attched pic)

    I have read loads of stuff about how to solve this but with ne results so i ask you peeps for your knowledge and help :pray:

    I am green as grass regarding pc terms so bear that in mind if you have any ideas.

    I have tried installing the microsoft visual C++ just to see if it was missing and i get the same error message trying to install that from microsoft so i dont think its anything to do with Vue !?

    Thanks again,

    Kindest regards,

    Vale.
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Tell us more about what operating system and software is installed. What security programs you are using, and detail about your hardware configuration . Are what you are attempting to install original, legal versions?
    What did you learn when you went to "Help and Support for more information?"
     
  3. vale46

    vale46 TS Rookie Topic Starter Posts: 160

    Hi Raybay and thanks for the responce, i am using vista home premium 32bit and i have norton 360, the pc is 5 months old. Not sure about hardware config as i did say i was green, if you give me some pointers i will see if i can find out,
    The Program Vue is 100% leagal, .

    I have mailed e-on the makers of Vue and i still havent had a reply hence looking for myself which is where microsoft came into it. When i searched that error code allsorts of programs have issues this is why i though i would reinstall the "visual c++" straight from microsoft to see if mine was corrupt, well even the file from microsoft itself says the same error so is it a microsoft problem or my PC ?

    Thanks again for reading.
     
  4. gbhall

    gbhall TechSpot Chancellor Posts: 2,425   +77

    Looks very much as if that software will not run on Vista. Why, rather a lot of Microsofts own highly important professional software (SQL server, Dynamics suite, Office 7) would not either. As to C++ not installing, have you the correct version for Vista?. If yes, then time to reinstall Vista if thatis not too painful. Could be malware, but I'm doubtful on that.
     
  5. vale46

    vale46 TS Rookie Topic Starter Posts: 160

    Thanks gbhall, i have only just formatted my machine and i would like to think its running perfect. I dont have a problem with anything else, my Poser 7 went straight in, PSP9 straight in etc etc, its just VUE that uses this C++ thing to install, i guess it would be the same for adobe or any other programs that use this system hence why i thought it must be my PC....i would hate to think i need to reinstall as i have only just got all the updates and programs i use back on !!!!! :(
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...