Error 404 messages

By john w 2008
Jan 24, 2010
  1. Hi all, I am running Windows 7 and I.E. 8 and Chrome and have tried Firefox too and have the same problem.

    Everytime I type, click a link, navigate to a new webpage etc I get the error 404 message. The irony of this is that a simple refresh on the page once the error 404 message has appeared then lets the page load as normal.

    I cannot for the life of me think what is causing this, our network runs through a router with my PC and my sisters wireless laptop the only two connected devices.

    Any ideas or help would be much appreciated, this is happening in all 3 browsers mentioned above.

    Many Thanks
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    You might benefit from doing a search of TechSpot for the 404 error responses of the past.
  3. john w 2008

    john w 2008 TS Rookie Topic Starter

    Thanks Ray, I tried looking through search history before posting and coulodnt find anything similar. Today it is not happening as much, but is still happening on links mainly as opposed to typing a new URL. It doesnt seem to happen on techspot but certainly google search results clicking a link will reveal the error 404 page (or the ie8 equivilent) but then refreshing or clicking back and then the link again and the page loads fine.
  4. ucould2

    ucould2 TS Guru Posts: 271

    Could be quite a multitude of different things, I don't use iE so your on your own there. But try in Firefox
    /\ Tools
    /\ Options
    /\ Privacy
    /\ Check the boxes next to 'Accept cookies' and 'Accept third party cookies'
  5. john w 2008

    john w 2008 TS Rookie Topic Starter

    No Luck on this so far I have tried

    In Safe Mode.
    With No firewall
    With all add ons disabled

    I dont know if it is a router or software probems. All i know is it is random. will work one time, the next i get the Ie or firefox or chrome equivilant of error 404,,,but a simple refresh will reload the page fine, same if clicking on links, sometimes fine, sometimes get the error, refresh, fine.

    Any other ideas, is really frustrating more than anything
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...