TechSpot

Error Caused By Device Driver

By bdjl777
Oct 16, 2006
Topic Status:
Not open for further replies.
  1. Hello,
    I'm new to this board I hope someone has a fix.
    I dont know isf this problem is related. Please be patient with this post! Loaded a Logitech Web Cam on my laptop and on my PC so my daughter can talk to her husband who has been deployed to Koera (Military)
    She was using the web cam at the time the crash. Blue screen Stop Error Message, and using Windows Live Messenger with the web cam. So I moved the web cam to my PC. All good for a day or so and then crashed my PC. Poop! I dumped the sofware from both laptop and PC. No camera. Now when I sign on to Windows Live Messenger and just let it sit ther for a few. It will crash So I dumped Windows Messenger on both machines and reloaded problem still there.
    Again seems to be fine when not using messenger.

    Event Log Attached if it helps


    I dont have a clue what or where the driver would be located that would cause this. I need messenger with my work related tasks,as I work from home.

    Windows XP pro

    Thanks,

    Bill
     

    Attached Files:

  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    Go to C:\WINDOWS\Minidump and attach the minidump file (*.dmp).
     
  3. bdjl777

    bdjl777 TS Rookie Topic Starter

    Re: devise Drivers

    And what do I open it with so it can be viewed? Sorry
     
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    Attach the file itself to your post and someone will look at it for you. It has to be a minidump, i.e. less than 100kb in size.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.