TechSpot

Error Caused By Graphics Device Driver

By Seppel
Sep 13, 2005
Topic Status:
Not open for further replies.
  1. Hello everyone

    I am currently having a problem where I'll be using my computer and then it will restart just restart. I currently am using a GeForce2 MX/MX 400 video card. A while ago this problem was a lot worse but I installed a new graphics driver and it stopped happening as much but now it happens all the time. Also sometimes I will get an error report that says Error Caused by Device Driver.

    Error Caused by Graphics Device Driver

    Thank you for submitting an error report. Microsoft is unable to determine what specifically caused the problem you reported. To troubleshoot the problem, please see the information listed below.

    Analysis

    A device driver installed on your computer caused the problem, but we cannot determine the precise cause. Depending on which situation is applicable to you, please do one of the following:

    If you are running Windows Server 2003 you may experience crashes if you have adjusted the Hardware Acceleration setting. Microsoft recommends that you set the Hardware Acceleration setting to None for server systems. To check your Hardware Acceleration setting, go to the Advanced section of the display properties dialog box.
    If you know the manufacturer of the device, contact the manufacturer's product support service for assistance.
    If you don't know the driver's manufacturer and need help diagnosing and resolving this problem, contact your computer manufacturer's product support service.
    Updated drivers might be available on the Microsoft Windows Update website. At Windows Update, you can have your computer scanned and, if there are updated drivers available, Windows Update will offer a selection of drivers that you might be able to use. To learn more about updated drivers that might be available, visit Microsoft Windows Update.
    For information about Microsoft support options, visit Microsoft Product Support Services.
    Additional Technical Information

    Error Message: STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER (Q293078)
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,566

    What is the make/model number of your motherboard?

    Have you tried installing the latest chipset drivers for it? Also, how about the latest bios? These will likely fix your problems (unless you have some dying hardware... but let's take it one step at a time).
  3. Seppel

    Seppel TS Rookie Topic Starter Posts: 16

    How do I check my motherboard?
  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,566

    Is your computer a namebrand computer like Dell or something? If so, give us the model number. If it is not a namebrand, then download and run this software on your computer then tell us what it says about your mainboard.

    http://www.techspot.com/downloads/27-cpu-z.html

    Once you get all that information from CPU-Z, it's a good idea to put that info into your forum profile. We also need to know what version of windows you are running.
  5. Seppel

    Seppel TS Rookie Topic Starter Posts: 16

    Manufacturer: ASUSTeK Computer INC.
    Model A7V333
    Chipset VIA KT266/333
    South Bridge VIA VT8233A
    Sensor Asus ADB100

    Also I am currently running Windows XP home edition.
  6. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,566

    For your motherboard drivers/bios you can go HERE and follow the links (select "motherboard" then "socket A" then "A7V333) and it will take you to a page with all available downloads for your motherboard.

    Download version 1017 for your bios (not the beta), and follow the instructions HERE for how to flash your bios.

    Next download the updated "utility" drivers, version 4.37V and install them.

    Question to someone with more tech knowledge than me:

    His board is a little older:

    North Bridge: VIA®: KT333
    South Bridge: VIA®: VT8233A

    the via drivers on the asus webite for this board are quite dated, and do not have support for winXP. Will a newer (3rd party) 4 in 1 driver work on this board, or should he stick with the asus issued drivers?
  7. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,566

    I just checked on the viaarena website, and it says the hyperion drivers are good for ALL via chipsets, so unless someone comes along and says otherwise, I would skip the asus utility driver I link you to above, and go to this site:

    http://www.viaarena.com/default.aspx?PageID=420&OSID=1&CatID=1070

    to download the hyperion 4 in 1 drivers instead (the regular version, not the pro).
  8. Seppel

    Seppel TS Rookie Topic Starter Posts: 16

    I downloaded the hyperion 4 in 1 drivers and installed them, but I'm still having the problem.
  9. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,566

    Did you update your bios as well?
  10. Seppel

    Seppel TS Rookie Topic Starter Posts: 16

    I tried to just now but I can't download it cause my computer keeps restarting as soon as I click the link. :hotouch:
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.