TechSpot

Error code 10000050 on new mobo

By mst
Sep 9, 2008
Topic Status:
Not open for further replies.
  1. I have a problem with Error code, there are severals but 10000050 is most often.
    I attached dump files and txt file from event viewer.

    Custom Desktop specification:

    AMD Phenom 9600 Agena 2.3GHz Socket AM2+ 95W Quad-Core Processor

    GIGABYTE GA-MA790FX-DS5 AM2+/AM2 AMD 790FX ATX Ultra Durable II AMD Motherboard

    ASUS EAH3850/G/HTDI/512M Radeon HD 3850 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP

    Kingston HyperX NVIDIA SLI-Ready 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel

    RAM is running on 800 not 1066. Tried to use memchecker and had some problems.

    I attached dump file and txt event viewer so any advice would be appreciate.

    THANKS !!!!
     

    Attached Files:

  2. Route44

    Route44 TechSpot Ambassador Posts: 12,155   +34

    Your one minidumpt cited error 0xA which are strong indications of hardware issues. The problem is that a core Window driver was cited as probably cause which isn't much help.

    The other four minidumps were all 0x50. auhma.org describes them as requested data was not in memory. An invalid system memory address was referenced. Defective memory (including main memory, L2 RAM cache, video RAM) or incompatible software (including remote control and antivirus software) might cause this Stop message, as may other hardware problems (e.g., incorrect SCSI termination or a flawed PCI card).

    Again, the driver cited, win32k.sys, is a core Windows driver.

    * Why is your memory not running at 1066? Did you set the memory like this or did your motherboard auto set?

    * My hunch at this point is bad RAM so run Memtest for a minimum of 7 passes and any errors show corrupted memory that must be replaced. www.memtest.org.

    * Also, run chkdsk in your Run Box and if you get no errors in memtest do a full harddrive diagnostics.
     
  3. mst

    mst TS Rookie Topic Starter

    I am about download F6 BIOS upgrade and then 2GB Kingston HYPERX should be recognized by modo that has AMD Phenom 9600. Run already chkdsk and clean no errors. BUT , I used Microsoft memcheck and had "some errors" as far as I remember L*something error. So I believe RAM is defective but first I upgrade new BIOS becasue GIGABYTE GA-MA790FX-DS5 has problem with seeing 1066. I bought RAM kingston using GIGABYTE APPROVAL SHEET and with F3 bios it is not recognized by modo.

    Appreciate quick reply and Thanks, I can provide more dump file if it helps.

    THANKS again!!!
     
  4. mst

    mst TS Rookie Topic Starter

    I was trying to play with voltage on RAM in mobo bios and only 800 is visible with F3 BIOS.
     
  5. mst

    mst TS Rookie Topic Starter

    It was LRAND error using Microsoft mem checker.
     
  6. mst

    mst TS Rookie Topic Starter

    Yep, I am going to RMA KINGSTON HYPERX RAM 2GB' has errors. It is the first time when I meet kingston bad RAM!!!
     
  7. Route44

    Route44 TechSpot Ambassador Posts: 12,155   +34

    Yes, Kingston makes a solid dependable RAM, but even the best will have a percentage of failures. I am glad you were able to determine your cause behind the BSODs
     
  8. mst

    mst TS Rookie Topic Starter

    I believe it caused almost custom build desktop to crash every 3-4 weeks. I used
    Microsoft Mem checker and memtest86 both whow lot of errors so no doubt RAM needs to be RMA's Anyway there should be lifetime warranty on RAM.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.