Error occured when updating packages

By Elliah
Jul 13, 2008
Topic Status:
Not open for further replies.
  1. when i check for upgrades i get this error message

    W: GPG error: http://xnv4.xandros.com etch Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY A3CCB76FA8BCF0C9

    Before that I followed the instructions below to install the python IDLE

    sudo bash
    echo "deb http://xnv4.xandros.com/xs2.0/upkg-srv2 etch main contrib non-free" >> /etc/apt/sources.list
    apt-get update
    apt-get install idle-python2.5

    now, when i select the install all upgrades option i get this error message

    E:/var/cache/apt/archives/sysvinit-utils_2.86.ds1-38_i386.deb: trying to overwrite '/usr/share/man/man1/mesg.1.gz', which is also in package sysvutils

    what should i do?
  2. Elliah

    Elliah TechSpot Enthusiast Topic Starter Posts: 118

    after that i was unable to shut down my computer, so i powered it off. now i cannot boot up xubuntu at all, after the it says starting up, i get the black screen of booting death.
    i can access recovery mode but it stalls at
    /bin/sh: can't access tty; job control turned off
    (initramfs) [ 8.775041] Clocksource tsc unstable (delta = -740472046 ns)
    [ 8.779054] Time: acpi_pm clocksource has been installed

    is my computer dead?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.