TechSpot

Error Signature

By Carnivorous17
Dec 28, 2008
  1. I just installed Unreal Tournament 3 but am having some trouble. When I try to load it, it starts to load but then stops at a completely black screen and for a second will flash a BSOD. When it restarts it gives me this error signature:

    BCCode: 100000ea BCP1: F9555628 BCP2: F9586428 BCP3: F6CC3CBC
    BCP4: 00000001 OSVer: 5_1_2600 SP: 2_0 Product: 256_1


    Any feedback on what this error signature means is greatly appreciated as I would love to figure out what I need to do to get it working.
     
  2. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    Looks like a driver problem. What you might want to do is completely uninstall ALL your videocard software/drivers. And I mean COMPLETE! You might want to get some driver cleaner software. Then reinstall the newest version of your videocard drivers/software.
     
  3. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    Is the video card overclocked as well? Bugcheck EA relates to the video card.

    BugCheck 100000EA, {f9555628, f9586428, f6cc3cbc, 1}
    Probably caused by : nv4_disp.dll ( nv4_disp+13ae9e )
    dddd5000 de3b2300 nv4_disp nv4_disp.dll Thu Nov 13 08:38:39 2008 (491B68FF)
     
  4. Carnivorous17

    Carnivorous17 TS Rookie Topic Starter

    Unfortunately i've already tried exactly that before. Though I will do it one more time to see if is any help.

    And if it helps, I increased my paging file size. I tried running the program again and this time it just stayed at a completely black screen. I had to manually restart and it gave me this new error signature:

    BCCode: ea BCP1: F9206020 BCP2: F9957520 BCP3: FAD758B8
    BCP4: 00000001 OSVer: 5_1_2600 SP: 2_0 Product: 256_1

    I'll add the newest minidump as well. And i'll comment back on whether the driver wipe and reinstall works.
     
  5. Carnivorous17

    Carnivorous17 TS Rookie Topic Starter

    A long time ago I had overclocked the card but don't anymore as it was unstable when I did. I checked Everest and its clocked at the normal settings
     
  6. Carnivorous17

    Carnivorous17 TS Rookie Topic Starter

    No luck unfortunately. I had already tried reinstalling the latest driver but it didn't help. So this time I installed a previous driver but its still crashing. I managed to read what the bsod said and it said something about the driver stuck in an infinite loop and nv4_disp being the problem. Newest minidump is attached
     
  7. Carnivorous17

    Carnivorous17 TS Rookie Topic Starter

    any suggustions from anyone? Help is much appreciated I really wana get to the bottom of this
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.