TechSpot

Error when commenting on front page news

By Lurker101
Mar 24, 2011
Post New Reply
  1. Can we have somebody look into the problems in posting replies to threads via the front page. Half the time (for me at least) I'll get an error message when I hit the 'Post Comment' button. The message won't show on the front page version of the thread, but will appear in the forum version of the thread.
    Adding a new post via the forum seems to make the error'd posts visible via the front page.
    I'm using FireFox 4, if that makes any difference to whoever is looking into this.
     
  2. matrix86

    matrix86 TS Maniac Posts: 803   +9

    Same here, only for me, it happens every time. Using both Chrome and FF.

    Oh, by the way, the message just simply says "An error occurred, please try again."
     
  3. Matthew

    Matthew TechSpot Staff Posts: 6,065   +84 Staff Member

    Thanks for pointing this out. I'm experiencing the same thing when posting from the front page. Despite the error, it seems my posts still go through so please only submit your comments once. :) I'm chasing you guys around to delete your duplicates haha. Alternatively, you can comment on news stories from the forum without errors. I've forwarded this thread to Julio so hopefully everything is resolved soon.
     
  4. matrix86

    matrix86 TS Maniac Posts: 803   +9

    Oh...sorry bout that, lol. I just kept hitting "post comment...post comment...post comment...post comment" over and over again...as i'm sure you're well aware of by now :p
     
  5. Matthew

    Matthew TechSpot Staff Posts: 6,065   +84 Staff Member

    Haha, no worries. The error does say to try again, after all.
     
  6. mario

    mario Ex-TS Developer Posts: 399   +17

    This is fixed now. Thanks for reporting.
     
  7. matrix86

    matrix86 TS Maniac Posts: 803   +9

    EXACTLY! See? I was just paying attention and doing what I was told to do :p
     
  8. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,539   +319

    Thanks for reporting indeed and to Mario for the quick fix.
     
  9. Lurker101

    Lurker101 TS Addict Topic Starter Posts: 633   +123

    No problem. Somebody had to report it, so it might as well be me. After all, if you don't know it's broke, how can you be expected to fix it?
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.