Errors on web pages?

By pmrider
Mar 7, 2009
  1. Not sure if this is virus related-- but internet explorer and mozilla will not load up pictures on some websites. I am getting "done w/ error on the page" when the page is loaded. Also on one site I am getting a java script error: description: '_gat' is undefined. . . . .

    checked my brouser settings and all seems ok?? how do I fix this??
  2. jobeard

    jobeard TS Ambassador Posts: 9,145   +597

    you can't -- that's a bad webpage with a broken javascript;

    if you have multiple browsers you should get the same basic error on each.

    Please quote the url for verification ...
  3. pmrider

    pmrider TS Rookie Topic Starter

    no - this is on every page I open up- even if there is no pictures on it-- in the bottom left hard corner of the page I am getting the error-- all it usually says is "Done, but with errors on page" -- it even is saying it right now as I am typing this reply. The only time I notice it is on some sites , like blogs I can't get the pictures to open? my computer at work opens the same sights up fine.

    I might be totally missing something stupidly obvious but I can't figure this out. It started also after I had done all my 8 steps and a bunch of other things mike advised me to do to clean up my system (so I am wondering if something was damaged by one of the cleaners or if a setting was changed to bump up security??)

    Thanks :)
  4. pmrider

    pmrider TS Rookie Topic Starter

  5. jobeard

    jobeard TS Ambassador Posts: 9,145   +597

    Opens with
    IE 6.0.2900
    Opera 9.51
  6. pmrider

    pmrider TS Rookie Topic Starter

    what does this mean?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...