TechSpot

ESATA hard drive vanishing

By AlanHo
May 27, 2008
  1. Vista 32
    ASUS P5KC Mobo
    Intel Q6600 CPU
    Antec 650 W PSU
    Two SATA 320 GB internal drives connected to SATA slots 1 and 2 of 4
    An external ASUS eSATA and USB2 enclosure with WD 640 GB SATA hard drive connected to an eSATA port on the computer.

    The external eSATA hard drive works fine after a reboot but after a few hours it vanishes and cannot be found by Explorer or the Control panel even though it has not been accessed to modify, delete or add files. A reboot finds the drive and it works again for a while.

    I have an eSATA backplate port connected to slot 3 on the mobo. The mobo also has an integral eSATA port on the back. The problem occurs when I connect the external drive to either of these ports.

    The external enclosure also has a USB2 connection - if I use this the problem does not occur indicating that the hard drive itself is OK.

    Any suggestions?
     
  2. megamawax

    megamawax TS Rookie

    Did you happen to find a solution to this? I'm having what is probably a similar problem in that my drive is detected via USB, but not at all via eSATA.
     
  3. AlanHo

    AlanHo TS Rookie Topic Starter

    I am afraid this is not going to help you.

    My problem seems to have gone away - the external drive is now performing OK - despite me not consciously doing anything about it.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.