TechSpot

Every time I record it defaults to microphone

By TC Machine
Jul 15, 2008
Topic Status:
Not open for further replies.
  1. I have a game capture software program which takes a video in-game and records the sound , but because I also have microphone inputs windows defaults to microphone for the audio. :rolleyes:

    That means I don't get in-game sound. I've tried changing the recording setting in the volume settings but as soon as I record it defaults to microphone. Seems some sort of auto-detection is on. :suspiciou

    How can I switch this off or correct the problem? Thanks for any help. :cool:
  2. Whiffen

    Whiffen TS Rookie Posts: 323

    Try, Start, control panel (Classic view), sounds and audio devices, Audio tab, Sound recording section click Volume..., options, properties, select stereo mix, hit ok then select stereo mix.
  3. TC Machine

    TC Machine TS Rookie Topic Starter Posts: 36

    Fixed

    Thanks for all the help. I used some software to choose the recording input (mic) and not record thru the sound card input (from DVD/VHS recorder). In the game I was playing (WoW) it listed my recording input device as different to the sound card. That worked! Because I couldn't hear my own microphone in-game threw me off but it was confirmed as working.

    The Gamecam software was then set to record WAVE and it captured in-game sound without having to record from the output (to DVD/VHS) and then back in thru the video/sound capture as I was doing before.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.