Everytime I boot it says no primary slave and no secondary slave

By mamichula2005
Oct 18, 2010
Post New Reply
  1. Okay first, I'm going to say that I am not truly computer literate, so if I leave out components just let me know. I have a Nobilis computer that runs off of Window XP. Every time that I boot the computer it tells me that there is no prime slave and no secondary slave. So I looked at forums, googled, blah blah. Well the information that I received told me that the hard drive cable was most likely loose. Problem solved, reconnected it. The computer worked fine for a month. Well now the computer has done the same thing and I tried the previous remedy, but without any luck. Any other suggestions?
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,689   +153

    Is this computer over 5 years old?


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.