TechSpot

Exchange 2003

By vAsh_cAsh
Oct 18, 2007
  1. I have several users complaining about not receiving emails with attachments. Things seem to be working fine with small files, but anything over 2MB it seems is not coming through. Where in Exchange could this setting be? I am using Exchange 2003.
     
  2. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    There are a few places whereby you can restrict the e-mail size limit.
    Check in System Manager - Global Settings - Message Delivery (Right-click - Properties) - Default tab

    Also in System Manager, find your mailbox store (Servers - servername - First Storage Group), Properties - Limits.

    If it is only affecting one person, you should check within their AD object under Exchange General tab - Delivery Restrictions.
     
  3. vAsh_cAsh

    vAsh_cAsh TS Rookie Topic Starter

    thank you kindly for your assistance
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...