TechSpot

Exchange Server 5.5 security flaw found

By Phantasm66
Aug 11, 2004
Topic Status:
Not open for further replies.
  1. Hot on the tails of the public release of Windows XP service pack 2, a security flaw has been found in an older but still very popular version of Exchange server, Microsoft's e-mail server product.

    Described as being of "moderate" risk, the exploit has the potential for remote code execution on version 5.5 (SP4) of Exchange server. The exploit is made possible through Outlook Web Access.

    See here for details and a patch.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.