TechSpot

Explorer.exe error | Wininet.dll was not found and Urlmon.dll was not found

By Darrenbilly
Nov 30, 2009
Topic Status:
Not open for further replies.
  1. Hi there, it's been a while since i last posted for help!

    I'm fixing a computer for a family member, they get the above errors after clicking on a user at windows start up. There is no desktop, only a background. I used ctrl alt del to access the photos on the computer to remove them for safe keeping, i cannot find any documents on there, although there should be, any reason why they are not showing up? I used Smitrem but it said it could not access files so it was hopeless. Any other methods to get this computer working again? I just need to check to make sure i have removed all photos and docs before formatting. Safe mode does not work, i get the same .dll errors.

    Any help is, as always, greatly appreciated!

    Darren
  2. pcaceit

    pcaceit Newcomer, in training Posts: 405

    Hello Darrenbilly

    Your problem is not an easy one to solve!
    read about wininet.dll here: http://pcsupport.about.com/od/findbyerrormessage/a/wininet-dll-not-found-missing-error.htm

    download a bootable PE Disc I recommend "UBCD4WIN from this link:
    http://www.softpedia.com/get/System/Boot-Manager-Disk/UBCD4WIN.shtml

    Read about the Disc at the above link, install and run the program, select "burn to cd/dvd"
    also prvide location for windows installation file (insert your xp disc and use "browse" to point to the disc.

    boot from the disc and use the tools to browse, recover if neccessary and save your files.
    then you can also attempt to restore your system or reinstall windows.

    hope this helps
  3. Darrenbilly

    Darrenbilly TechSpot Enthusiast Topic Starter Posts: 186

    Thats great, thanks for your help. What are the cause of this fault?
  4. pcaceit

    pcaceit Newcomer, in training Posts: 405

    Seems youur system was infected with malware/virus, most likely an attack via your browser.

    the antivirus software you used to scan probably had to delete the infected files.
  5. Darrenbilly

    Darrenbilly TechSpot Enthusiast Topic Starter Posts: 186

    I see! Thanks alot, all sorted now but now winows is re installed it cannot find my modem! Canny get on the Internet, trying to find driver
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.