TechSpot

Explorer wont start

By mattyn21
Jun 14, 2008
  1. Hello all.

    I have recently come across a problem on my PC.
    When ever I start it up my comp, explorer.exe wont start and it leaves me staring at my blank desktop (no Start toolbar or folder icons)

    I can access the task manager and run - explorer but it dissapears a second later and the screen is blank again.

    If I run - explorer maybe 5-6 times the ACTIVE DESKTOP RECOVERY white screen comes up along with all the other normal desktop icons. That seems to be the end of it.

    However when I open up Internet Explorer and enter my desired URL, the moment I hit enter the screen closes down. This goes on forever. The only way I have found my way around this is clicking by on a link in my email 4-5 times until the website actually loads.

    Now I have re-installed Windows with my service disk. I have ran repairs etc.
    I have scanned my computer with Kaspersky 2-3 times, scanned with BitDefender, scanned with Spybot S&D, scanned with CounterSpy, scanned with Ace Utilities.

    I have also ran - sfc /scannow and completed that process.

    While I have found a few viruses and cleaned them up, the problem persists.

    Please help me!
    Im in need of a solution ASAP as Im in the process of some serious overseas deals with work and if I cant fix this my only option is to purchase a new PC.

    Thanks in advance.

    Matt
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Use Kaspersky or Bit Defender. Not both.
    Get rid of Spybot and Ace Utilities. CounterSpy isn't much good. You don't need them with Kaspersky.
     
  3. mattyn21

    mattyn21 TS Rookie Topic Starter

    I use Kaspersky mainly.
    I only used BitDefenders online scanner. I havent actually got that installed on my PC.

    I added Spybot and Counterspy after this problem as I was trying to get rid of it.

    Spy bot and Counterspy have picked up viruses Kaspersky has left behind. Why are they not needed?
     
  4. sgurschick

    sgurschick TS Rookie

    My father-in-law had a similar problem with windows (XP SP2) where not only would explorer.exe start up then stop every few seconds, both firefox and iexplorer (k-melon didn't seem to be affected) would get bogged down with popups. Turned out he had inadvertently downloaded a variant of smitfraud. You could try a program called smitfraudFIX. siri.urz.free.fr/Fix/SmitfraudFix_En.php Run in safemode. Be sure to follow the directions on the site exactly. If smitfraudFIX doesn't work, your next resort would be COMBOFIX techsupportforum.com/sectools/sUBs/ComboFix.exe A tutorial on combofix can be found at bleepingcomputer.com This program for the most part will find any trojans, malware, and rootkits on your computer and remove them. Sorry about no links forums won't allow me to post them.
    WARNING: Both smitFraudFix and ComboFix are very intrusive, use with caution. Hope this helps.
     
  5. mattyn21

    mattyn21 TS Rookie Topic Starter

    Anyone else help?
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Check the Shell value for Winlogon in your registry. Under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    should show:

    Shell........REG_SZ........explorer.exe

    Or download this tool: http://www.dougknox.com/xp/utils/XP_FixLogon.zip
    This utility checks for the correct GINA value in the Registry and will allow you to restore it, if its incorrect.
     
  7. raybay

    raybay TS Evangelist Posts: 7,241   +9

    If you are using the Internet Exporer 7 download, uninstall it. Reboot, then reinstall it. That usually clears the way
     
  8. tentex25

    tentex25 TS Rookie

    ad aware? or hijack this?
     
  9. tentex25

    tentex25 TS Rookie

    bit defender works good too
     
  10. mattyn21

    mattyn21 TS Rookie Topic Starter

    Im running IE 6.something
     
  11. mattyn21

    mattyn21 TS Rookie Topic Starter

    Ill post HIJACKTHIS LOG NOW
     
  12. mattyn21

    mattyn21 TS Rookie Topic Starter

    Heres my HijackThis log:
     
  13. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Not really important about IE6 (except that you should do MS updates

    How did the regedit thing go?

    HJT log is old version

    Also don't paste it, attach it
    Please remove (via edit) that log
     
  14. mattyn21

    mattyn21 TS Rookie Topic Starter

    Please inform me also how I can improve performance and clean out the shite in the above log.

    Cheers.
     
  15. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I can't it's too old

    Also it must be attached

    Also you must remove it (through edit)

    This is a repeat

    Note: I'm not interested if you aren't !
     
  16. mattyn21

    mattyn21 TS Rookie Topic Starter

    Sorry, I have edited it.

    Im new here. Where can I get the latest version?

    Matt
     
  17. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  18. mattyn21

    mattyn21 TS Rookie Topic Starter

    Heres the latest log
     
  19. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You have all these going on

    Kaspersky Internet Security
    Spybot - Search & Destroy
    BitDefender Online Scanner
    F-Secure Online Scanner
    CounterSpy

    I'd say remove all, except Kaspersky (depending on the expirer date of Kaspersky Internet Security)
     
  20. mattyn21

    mattyn21 TS Rookie Topic Starter

    Cant anyone help me with my HijackThis log?

    Heres an update.
     
  21. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Actually go to Display properties and remove any wallpaper and also any web wallpaper
    You shouldn't have an "Active Desktop" anyway

    You could also set Windows default theme
     
  22. mattyn21

    mattyn21 TS Rookie Topic Starter

    No one can help?

    I have updated my browser to IE 7 and downloaded Firefox as I cannot access Internet Explorer (It opens, starts to load and closes)

    Here is my latest HJT log.
     
  23. lv426

    lv426 TS Rookie

    You did a complete reinstall and the problem is still there ?
     
  24. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Uninstall Firefox. Internet Explorer will work,
    Then reinstall Firefox 2.0 instead of 3.0
     
  25. mattyn21

    mattyn21 TS Rookie Topic Starter

    Internet explorer didn't work BEFORE I installed Firefox.

    I did a complete re-install with my WINDOWS disk.

    Should I buy a new comp?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...