TechSpot

Extreme latency issues in WoW

By magemofo
Sep 6, 2009
Topic Status:
Not open for further replies.
  1. Hi everyone. I've been having some really bad latency issues in WoW lately. When I log on, for the first 5 minutes or so everything's fine but after that my latency quickly jumps from about 200 to over 1000, and at night sometimes all the way up to 2000 or even 3000ms, making the game unplayable.

    I just got a new computer about 3 days ago, and all I've done is download a few programs and transfer some files from my old computer to my new one. They're all programs I know to be legit, and the files I transferred were just some word files and whatnot, so I don't think I could have gotten a virus or anything. Just to be safe though, I scanned my system twice with my antivirus and nothing came up.

    On my old comp, which ran Windows XP, I'd get anywhere from 150-300ms, which for me is pretty good. On this new comp that runs 64 bit Vista though, the latency gets up to around 3000 on busy nights, like I've said. My internet connection is the same as my old computer, I don't run any programs or internet in the background as I play WoW, so I don't know what the problem could be.

    Any help for an ailing WoW addict would be great!

    Edit: If it matters,

    I have an Intel Core 2 Quad Q8300 cpu, nvidia geforce 9800gt gpu, 6gb of ddr2 ram, and according to active smart my comp's max temp is only 45C.

    I do run a lot of addons, but they're all the same ones as I had on my old comp, nothing new. I also disabled all of my addons just in case they actually were the issue, but to no avail.

    Here's a tracert thing that I ran.

    Microsoft Windows [Version 6.0.6001]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.


    Tracing route to 206.16.23.71 over a maximum of 30 hops

    1 1 ms 1 ms 1 ms dslrouter [192.168.1.254]
    2 16 ms 16 ms 17 ms 68.152.180.7
    3 2069 ms 16 ms 16 ms 65.14.192.1
    4 22 ms 22 ms 22 ms ixc01jax-ge-1-0-3.bellsouth.net [205.152.70.130]

    5 22 ms 22 ms 22 ms ber01gnv-pos-1-0-0.bellsouth.net [65.83.239.129]

    6 22 ms 22 ms 21 ms axr01msy-so-7-3-0.bellsouth.net [65.83.237.18]
    7 22 ms 22 ms 21 ms pxr00apx-ge-1-3-0.bellsouth.net [65.83.236.160]

    8 22 ms 21 ms 21 ms 65.83.238.182
    9 * 52 ms 52 ms cr2.ormfl.ip.att.net [12.122.143.138]
    10 52 ms 52 ms 51 ms cr1.attga.ip.att.net [12.122.5.142]
    11 55 ms 54 ms 52 ms cr2.dlstx.ip.att.net [12.122.28.174]
    12 52 ms 60 ms 51 ms gar23.dlstx.ip.att.net [12.122.138.153]
    13 52 ms 53 ms 53 ms 12-122-254-154.attens.net [12.122.254.154]
    14 52 ms 51 ms 53 ms mdf002c7613r0002-tge-10-1.dal1.attens.net [63.24
    1.193.38]
    15 52 ms 52 ms 53 ms 206.16.27.204
    16 * * * Request timed out.
    17 * * * Request timed out.
    18 * * * Request timed out.
    19 * * * Request timed out.
    20 * * * Request timed out.
    21 * * * Request timed out.
    22 * * * Request timed out.
    23 * * * Request timed out.
    24 * * * Request timed out.
    25 * * * Request timed out.
    26 * * * Request timed out.
    27 * * * Request timed out.
    28 * * * Request timed out.
    29 * * * Request timed out.
    30 * * * Request timed out.

    Trace complete.

    Edit: The tracert data seems to be erratic.Ran it again, nothing out of the ordinary the second time.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.