TechSpot

Extremely Slow Laptop on XP

By Kirsty123pink
Sep 21, 2009
  1. Hello, I have an Acer Aspire 3610 Laptop which i have had for about 3 years and have had no problems untill now. When i start the laptop it takes ages to come to my desktop, once i reach my desktop it then takes about 5 minutes to load up my icons (which it never used to).

    When i try to open anything up it just takes forever and i cant even open the start menu. If i open it in safe mode it works fine and i have cleared out some of my folders and uninstalled programs i dont use, but it doesn't seem to have made a difference.

    Can any help or have any ideas i can try?

    Thanks.
     
  2. almcneil

    almcneil TS Guru Posts: 1,277

    Lots of different things can cause this. The hard part for you is that your laptop is slow to doing anything process intensive will take a lot of time!

    First, did the problem suddenly happen one day? If so, I would have recommended System Restore but you mentioned you uninstalled programs so it won't work now.

    Let's try Safe Mode and see what the response is (i.e. speed) Boot into Safe Mode and report back how fast it is.

    -- Andy
     
  3. Kirsty123pink

    Kirsty123pink TS Rookie Topic Starter

    In safe mode it works fine and has no problem with speed.
     
  4. almcneil

    almcneil TS Guru Posts: 1,277

    The most likely cause is one of your devices. You need to go into DEvice Manager and disable one, reboot in Normal Mode and repeat until you determine which device is causing the problem. Once you do, then you need to reload the device driver.

    Repost with results.

    -- Andy
     
  5. Kirsty123pink

    Kirsty123pink TS Rookie Topic Starter

    I will try this when I get home as I am at work at the moment, and report back later.
     
  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Since you said this in your first post:
    it would appear that a driver may be starting in Normal mode. Checking the device Manager as mentioned, is a good thing. Shortcut for that:
    Start> Run> type in devmgmt.msc> OK.

    Also, since you specify this is on Startup, take a look at the Startup menu:

    Start> Run> type in msconfig> enter> Selective Startup> Startup tab> UNCHECK everything EXCEPT the antivirus program, third party firewall if you have on (Comodo, ZoneAlarm, etc.) and the process for the touchpad if on a laptop> when through> Apply> OK.

    Reboot the computer. Ignore the nag message and close it after checking 'don't show this message again.' Stay in Selective Startup.

    See if that makes a difference in Startup and Shutdown times. The part of your quote that I out in Red is something you should do regularly. Some of those processes may still be on the Startup menu.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...