TechSpot

Facebook is down for my whole network, off and on the last 2 days...

By BriannaJEA
Dec 15, 2012
Post New Reply
  1. Hi, I would LOVE any help at all, I don't know what else to do.
    Our problem started yesterday, with the website never loading, We have 5 computers and my android phone that all use the same wifi. Chrome just tells me the website isn't available. IE tells me "http 500 Internal Server Error." Firefox just says it's timed out. In the afternoon, it loaded again, but then today it's off. I haven't changed anything on our firewall recently that I know of. I've restarted the computer and the router, I ran an AVG scan, and then I checked on multiple websites to see if anyone else reported it down, which they hadn't. I also cleared the browsing history and cookies.

    I've ping-ed it, with 4 results of
    bytes=32 time=74ms TTL=242
    the packets were sent =4, received = 4 lost =0

    What else can I do? Please help, my Grandmother is going crazy without it. :)

    Thanks,

    Brianna
     
  2. learninmypc

    learninmypc TS Evangelist Posts: 5,310   +238

    BriannaJEA likes this.
  3. BriannaJEA

    BriannaJEA TS Rookie Topic Starter

    Thanks, I am downloading avast right now. I did try that website, and it's not down for everyone else. :) I also discovered that I can access it using m.facebook.com.
     
  4. learninmypc

    learninmypc TS Evangelist Posts: 5,310   +238

    Make sure you remove AVG BEFORE installing Avast. Remove AVG, reboot & install Avast. Good luck.
     
  5. BriannaJEA

    BriannaJEA TS Rookie Topic Starter

    Shoot... didn't do that. :-(
     
  6. learninmypc

    learninmypc TS Evangelist Posts: 5,310   +238

    Did you get Avast installed anyhow?
     
  7. learninmypc

    learninmypc TS Evangelist Posts: 5,310   +238

    Contrary to my posts elsewhere in this forum, I am on facebook in Firefox,SeaMonkey & Google Chrome & no problem with the exception of Google Chrome where I had to do this. "you might try logging into your facebook & copy the link then go into the Google Chrome settings Click Show Advanced settings, Privacy>Content settings>Down to Java settings & click Manage Exceptions & paste the url into the Host name pattern then click the allow button & OK."
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.