TechSpot

Facebook is not loading any of the real content

By Bark4Soul
Dec 10, 2012
Post New Reply
  1. Hello all, I just recovered my windows 7 64-bit premium box from a virus yesterday. A friend of mine came over and ran every program in the book (Which annoyed me) but we found and isolated the issue, however, a few sites look like this (See link below) where the site is loading but the content and the GUI stuff will not load. I know he ran like CCleaner, Norton, and 2 other programs to get rid of the virus but I feel like he ran or checked something that locked certain sites from loading properly, can anyone help me please?

    http://s278.beta.photobucket.com/user/Bark4Soul/media/Screen2.png.html
     
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,925   +548

    Facebook is currently down for a lot of people across the globe, so at least for their site, it's not just you.
     
  3. Bark4Soul

    Bark4Soul TS Member Topic Starter Posts: 74

    But it loads just fine on my Macbook, not fine on my windows machine
     
  4. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,920   +627

  5. learninmypc

    learninmypc TS Evangelist Posts: 6,360   +327

    Might try this link http://downforeveryoneorjustme.com/ paste the link into the box on that website & click OR Just me? & it'll tell you if its you or the website. Good luck.
     
    cliffordcooley likes this.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...