Failed to connect to a windows service: Windows could not connect to the System E

By addierae
Sep 15, 2009
  1. Help please. I cannot provide my operating system for the computer that I am having issues with bc it will not let me connect to the internet at all or pretty much do anything.

    Here is my problems: and I at this time have 3 my daughter has only had this laptop since 08/07/09 which is a HP G60 and it is running Windows Vista Home Premium . And now we have problems. I have this very same laptop that was purchased the same day and I am having none of these issues yet. Can someone please tell me what to do? I hope I am posting correctly also.

    1. 'Failed to connect to a windows service: Windows could not connect to the System Event Notification Service service. This problem prevents limited users from logging on to the system. As an administrator user, you can review the System Event Log for details about why the service didn't respond.'

    2. The second problem is that when I insert my Sierra Wireless AC875U and click to start the AT&T service it says... "Corruption has been detected in FeatureManagerSetting backup file has been loaded.

    3. The third problem is I keep getting a Windows Explorer error
  2. addierae

    addierae TS Rookie Topic Starter


    Ok well thanks to posts from markiepoos I was able to finally fix the problem...


    Thanks again,
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...