TechSpot

Failure to connect error message

By Chrys300
Sep 12, 2008
Post New Reply
  1. Can anyone help me with a message I get in the bottom right corner, that says:
    "failed to connect to a windows service :windows could not connect to the system event notification service service. This problem prevents limited users from logging on to the system. as an Administrator user, you can review the system event log for details about why the service didn't respond. Also if I turn the computer on in "normal mode" I can't click on anything. (by the way this computer is only 2 months old and not may hours on it @ all) I have VISTA of course. I can't even shut down properly. Any advice out there?

    Desperate
     
  2. captaincranky

    captaincranky TechSpot Addict Posts: 10,967   +955

    Vista Rides Again.......

    This thread should be in "Windows OS". Follow this path; TS open boards> OS & Software > "Windows OS".

    This isn't a nag. There should a be higher number of viewers on this topic in that forum, and therefore more likelyhood of a solution to your problem.
     
  3. Chrys300

    Chrys300 TS Rookie Topic Starter

    Sorry

    Oops sorry, I'm new to this site and not sure where to go. Thanks for the direction.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.