Fast user switching (log off)

By Frenzy
Oct 6, 2008
  1. Im havin a problem with my mums pc, for some reason it wont allow the log off-switch user. Ive been to user account in control panel and ticked the 'use fast user swithing' but when i choose apply options it wont save it. im takin a guess at it bein another setting or registry entry. Anyone got any ideas??
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Start->Run-> services.msc
    Maximize the Services window
    Scroll down to Terminal Services
    Double click on Terminal Services
    Change Startup Type to Automatic
    Then start it
    Apply, ok, then close Services window

    Now try user accounts logon settings again
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...