"Fatal Errors" while playing Warcraft III: TFT

By Abarajas6
Jan 30, 2006
  1. I have been playing Blizzard's Warcraft III: TFT for little over 3 years now and until recently had no problems. For some reason while playing Warcraft III: TFT via my game will sporadically close down due to a "Fatal Error." These "Fatal Errors" usually happen while I am playing custom maps, but have happened in the online lobby's and chat rooms on The problem has been getting out of hand and I have no clue how to stop it. I have ran memtest for 10+ hours and no erros were found. I have updated my Video Card & Sound Card drivers many times. I have all the Critical Updates from Windows Update. No viruses or Spyware problems either. What could be causing these Errors? I have gone through all the steps on Blizzard's Website regaurding this problem and still no luck. I have also recently formatted my HDD and freshly installed Windows XP and I still get the errors.

    Pictures of the "Fatal Error" Message:

    Here is a list of things I believe could be causing these "Fatal Errors":
    1. RAM issues
    2. HDD corrupted or bad
    3. Drivers (Possibly for my Sound & Video Card)

    Here are my system specifications:
    Operating System Microsoft Windows XP Home Edition
    OS Service Pack Service Pack 2
    DirectX (DirectX 9.0c)

    CPU Type AMD Athlon 64, 2200 MHz (11 x 200) 3200+
    Motherboard Name Asus K8V SE Deluxe (5 PCI, 1 AGP, 1 WiFi, 3 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
    Motherboard Chipset VIA VT8383 Apollo K8T800, AMD Hammer
    System Memory 1024 MB (PC3200 DDR SDRAM)
    BIOS Type AMI (08/03/04)
    Communication Port Communications Port (COM1)
    Communication Port Communications Port (COM2)
    Communication Port Printer Port (LPT1)

    Video Adapter NVIDIA GeForce 6800 GT (256 MB)
    3D Accelerator nVIDIA GeForce 6800 GT

    Audio Adapter Creative SB0410 SB Live! 24-bit Sound Card

    IDE Controller VIA Bus Master IDE Controller
    SCSI/RAID Controller VIA Serial ATA RAID Controller
    Floppy Drive Floppy disk drive
    Disk Drive Maxtor 6L200P0 (200 GB, 7200 RPM, Ultra-ATA/133)
    Optical Drive LITE-ON DVDRW SOHW-1693S (DVD+R9:4x, DVD-R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:48x/24x/48x DVD+RW/DVD-RW)
    SMART Hard Disks Status OK

    C: (NTFS) 194466 MB (177802 MB free)

    Keyboard Logitech PS/2 Keyboard
    Mouse Logitech-compatible Mouse PS/2

    Network Adapter Marvell Yukon Gigabit Ethernet 10/100/1000Base-T Adapter, Copper RJ-45 (

    USB1 Controller VIA VT83C572 PCI-USB Controller
    USB1 Controller VIA VT83C572 PCI-USB Controller
    USB1 Controller VIA VT83C572 PCI-USB Controller
    USB1 Controller VIA VT83C572 PCI-USB Controller
    USB2 Controller VIA USB 2.0 Enhanced Host Controller
    USB Device Philips 645 Digital Camera; Video
    USB Device Philips 645 USB Camera Mic
    USB Device Philips Composite Video Camera
    USB Device USB Audio Device
    USB Device USB Composite Device
    USB Device USB Human Interface Device
  2. Genome852

    Genome852 TS Rookie Posts: 25

    I had that problem. Delete your entire "downloads" folder in the Warcraft/maps directory.
  3. Abarajas6

    Abarajas6 TS Rookie Topic Starter Posts: 19

    I have done that before. Still doesn't help :/
  4. Abarajas6

    Abarajas6 TS Rookie Topic Starter Posts: 19

    Changed Memory, reformatted, reinstalled, deleted downloads folder, and go all driver updates. still get Fatals almost every other game.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...