TechSpot

Faulty modem?

By megabomination
Feb 16, 2008
  1. My PCI slot dial up modem only works once after i uninstall it (add or remove programs) and restart PC? After i hang up then try to reconnect i get an error 721 or 633. Have used modem troubleshooter but to no avail. Restarting PC WITHOUT uninstalling renders the same problem! Problem SEEMED to occur after installing Motorola phone tools program and plugging in mobile phone. Have uninstalled this programme completely and unplugged phone of course but still the same? Any help appreciated. P.S. I have used this programme before without ant drama? I reinstalled it as i reinstalled windows!
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Error 721: The remote computer is not responding
    Error 633 The port is already in use or is not configured for Remote Access Dialout

    This can be a driver issue, you may wish to Google your modem drivers, or ideally go to the modem's manufacturers support page.

    PCI slot dial up modem. Hmm Sometimes it's a lot easier just to remove it, and purchase a new one, they're very very cheap now highspeed is in.
     
  3. jobeard

    jobeard TS Ambassador Posts: 9,317   +618

    uninstall Motorola phone tools, reboot, and then retest your dial-out.

    it's likely a configuration conflict.
     
  4. megabomination

    megabomination TS Booster Topic Starter Posts: 151

    Thanks both for help.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...