TechSpot

Feedback Help

By Spiders
Oct 18, 2008
  1. I have a problem with my sound card to where, whenever I hit the talk button, to talk on a microphone, any and all background is played through it as well, such as with games with built in mic buttons such as Counter-strike or WoW, whenever i hit the talk button any noise that i can hear from my headset is played through as well, such as what music I'm listening to, I'm not using speakers so that is not the problem, does anyone have any solutions to this problem? my sound card is Realtek HD audio, Dont know any other information about it... This problem is mostly annoying due to the fact if I have music or or anything loud it makes my voice un-hear able through the mic...
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. Spiders

    Spiders TS Member Topic Starter Posts: 46

    No its a custom built computer
     
  4. KINGMEET

    KINGMEET TS Rookie Posts: 25

    Realtek hd panel

    you should have a Realtk HD panel in your right lower corner that is liek orange or brown. I had that same problem when i use ventrillo(its like team speak). So what I had to do was disable background noise when the mic is in use. If you go into your Realtek panel you should see the option to configure your MIC. Also check your sound device setup in control panel.
     
  5. Spiders

    Spiders TS Member Topic Starter Posts: 46

    Whoo it worked! thank you! I use vent to, was another reason I wanted it fixed, thank you! :D
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...