TechSpot

"File In Use" Cannot save or update to network shares

By Kolin314
May 7, 2009
Topic Status:
Not open for further replies.
  1. The symptom is that whenever I try to save a file to a network share I get a message popup that says the file is in use by another program and the action cannot be completed. It does not matter what program I am using. However any program will save to my local drives just fine.

    After a failed attempt to save a file on a network share, a temp file created by the program I was using will be left behind. Most of the time I cannot delete the temp files because I get an access denied or file in use message.

    Also, if trying to copy a file from a network share I will get a file in use message.

    This issue only occures from one PC that I use to do my work and have been saving my data on the network share for years. The other PC will save to the network share just fine. I am running Vista Ultimate, the network share is an XP machine.

    My subscription to McAfee ran out for about 3 weeks. I think that is when something infected my PC.

    I have updated my subscription to McAfee and run a full scan and only a few minor tracking cookies were detected.

    Now I have completed the 8 step virus malware removel process and included the logs here. I am amaxed at how many problems were found that McAfee did not detect. But even after the 8 step process the issue remains.

    For the Java step, since I could not tell how to remove prior versions for sure I just removed them all, completed the rest of the steps and them reinstalled Java 6.13.

    I appreciate any help or direction.

    Respectfully

    Kolin
     
  2. jobeard

    jobeard TS Ambassador Posts: 13,426   +317

    Malwarebytes shows
    HKEY_CLASSES_ROOT\CLSID\{0656a137-b161-cadd-9777-e37a75727e78} (Fake.Dropped.Malware) -> No action taken.
    configure it to perform repair :)
     
  3. Kolin314

    Kolin314 TS Rookie Topic Starter

    Thank You jobeard,

    I should have attached the after repair file.

    The new attachment shows nothing left to do... ???

    Best
     
  4. jobeard

    jobeard TS Ambassador Posts: 13,426   +317

    now rerun the other two ...
     
  5. Kolin314

    Kolin314 TS Rookie Topic Starter

    Sorry I should have been more clear.

    I followed the 8 step process for removal. I ran and removed logged and repaired in order all yesterday.

    So First I ran CCleaner and ran it several times to make sure there were no more items to clean, then I ran Malwarebytes and repaired and reran a full scan to make sure there were no more items.

    Then I ran SuperAntiSpyware and after it dected even more items I repaired and re-ran it, and finally Hijackthis for the log.

    So now with what appears to be a clean system and many things cleaned up, I still have the exact same issue.

    Many Thanks

    Kolin
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.