TechSpot

File names missing in my pictures folder

By wallie_s
Oct 28, 2007
Topic Status:
Not open for further replies.
  1. Hi,

    Any ideas on this one.

    In the "my pictures" folder I have lost the filenames in the thumbnail view.
    If I change the view to details or tiles the filenames are there. But in the filmstrip or thumbnail views the names are missing on both the pics and the folders . However in the subfolders the filenames are showing.

    This is something new as they were all showing untill a few days ago. I am running XP-Pro.

    Thanks to all who might have an idea on this.



    Wallie
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

  3. wallie_s

    wallie_s TS Rookie Topic Starter Posts: 23

    Thank You

    Thank You Howard..... It worked like a charm. You and this forum are such great sources of information.

    I really appreciate it !

    Wallie
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Until I found that fix, I didn`t know how to do it. ;)

    We all learn new stuff all the time, including me. I even tried it on my computer and it works both ways. That is, it can disable the file names as well as enabling them, which is pretty cool.

    If anyone else ever asks, we`ll both know what to tell them lol.

    Regards Howard :)
  5. zipperman

    zipperman TS Rookie Posts: 1,423   +7

    Glad you found a fix,but would you mind telling me where you where
    viewing them that has "Filmstrip"
    My Documents/My Pictures doesn't.
    Thanks
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    If you go to your Pictures folder and click on the view menu, you can select filmstrip from there if you wish.

    Regards Howard :)
  7. zipperman

    zipperman TS Rookie Posts: 1,423   +7

    I did

    I have many Picture folder.Does this refer to My Documents ?
    Thats why i'm asking,it's not there.Do you want a sshot ?
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    In that case, just go to wherever your pictures are and see if the filmstrip option is available in the view menu. I have a feeling that the filmstrip option may only be available in certain folders.

    Edit: If you find that some of your folders don`t have the filmstrip option, right click on them and select properties, then the customize tab. In the drop down list under "What kind of folder do you want?" Choose Pictures [Best for many files], click apply/ok. That folder should now have the filmstrip option available.

    Regards Howard :)
  9. wallie_s

    wallie_s TS Rookie Topic Starter Posts: 23


    Zipperman...thats where it I found it on my pc. But it seems to be available in all folders.
    Howard's suggestion should make it available to you.
  10. zipperman

    zipperman TS Rookie Posts: 1,423   +7

    I see now

    But your topic and first post discussed "pictures"
    This is a custom "Folder" option.With pictures on them.
    I knew how to do that.
    My movie folder has a camera on it.
    Thanks for everyones input.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.