File permissions (access  denied?)

By havoklee
Jan 2, 2009
  1. ok so my computer died, it was old running xp pro, i just built a new machine useing a copy of xp home my freind had, i am trying to save some files on my old drive to the new machine but i am getting a access denied message, i tried going in to safe mode under admin and changeing the permissions/ security options but it says "share resource was not created at this time"

    is there anything else i can try?
  2. brucethetech

    brucethetech TS Enthusiast Posts: 229

    open windows explorer and browse to the drive you want to copy files from. right click and go to properties and click the security tab. add the everyone group (or select your account from the list of users) to the list of users and give everyone "Full Control" (or give your self full ccnotrol) then click "Advanced and select the Everyone permission in the list and click edit (or it might be will be obvious once ur in there) and then tick the option to replace permission on inheritable objects. You will then see a graphic showing the permissions being replaced.

    Note this will take a long time because you're getting access to EVERY file on the hard drive. To save time you can go to straight to the folders that house the files you want and perform that action on just that folder. It will be much quicker.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...