TechSpot

File sharing

By Panic_MD
Jan 15, 2005
  1. Hoy! May someone be assistance i'm trying to enable file sharing on my two computers here at my home i'm running windows xp home edition on the both of dem also i have a linksys router BEFSR41 ver.3 4 port i went to linksys web site and followed theirs instruction but to avail. Send help can't hold on for long :confused: hope to hear from the wise soon, Hoy.
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Have a look at the attachment in post #5 by me here:
    Modem won't connect through ethernet

    Check that both PCs are in the SAME workgroup, and that in the network-settings File and printer sharing is enabled.
    To share files, rightclick on a file, directory or even drive, select Sharing.. and set the permissions as required.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...