TechSpot

File Will Not Delete Please Help

By 503kyle503
Mar 18, 2007
  1. I know im not suppose to make a new thread for a topic already discussed but really really need help. I downloaded files from limewire, but one of them will not delete. I can move it or anything. When you right click on it all it says is play and then you can not even play it. I have tried unblocked, killbox, and cccleaner. With killbox when i click on it to but it in the box it just goes blank and doesn't go there. Also I can't do anything with unblocker. I have tried to restore my computer too but it wont let it. Ever date i try it jsut says unable to restore. Please someone help me.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Give this utility a try, it`s usually very good at deleting stubborn files.

    Regards Howard :wave: :wave:
     
  3. 503kyle503

    503kyle503 TS Rookie Topic Starter

    I can not find the file with that program. It is in my Documents and i can not move it. Do you know how to get to it or anything else i can try.
     
  4. 503kyle503

    503kyle503 TS Rookie Topic Starter

    Never mind. I just found it. Thank you sooooo much for the help. I really apprechaite it. You saved me.
     
  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok, can you give me the full filepath, including it`s file extension to the file you want to delete.

    Example: C:\Documents and settings\Howard\My Documents\albums\file i want to delete.exe

    Regards Howard :)
     
  6. jeeba83

    jeeba83 TS Rookie

    Help me now too....

    i have a similar problem...

    i use limewire as well, however i dont think this has anything to do with it...

    i have a file that shows up in my Recently Changed list, but upon trying to delete the file (yes, i know the file will be moved to recycle bin-even from here) Vista tells me the file no longer exists...

    what the hell am i supposed to do, i have used registry cleaners, unlocker, dr delete, etc...nothing works.
     
  7. drpepper55

    drpepper55 TS Member Posts: 65

    Have you tried the utility that howard_hopkinso suggested? If you have and it didn't work for you then if you can boot in safe mode and pick booting with dos prompt, then you can navigate to the drive/folder/file and try to delete in dos. That usually works when you cannot delete while in windows because windows will deny access to the file or will give you the 'file cannot be deleted because it is in use' response. In dos you should be able to delete it. Best to you...
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...