files are not opening

By mr hezloop
Mar 1, 2006
  1. hello all,im having some problems with opening files or programs on my pc is quite a good system.
    gigabyte GA-7N400 pro 2 motherboard
    +3200 athlon cpu
    1 gig ram
    geforce 5700 le (256) graphics card
    2 x 80 gig harddrives
    emu 0404 soundcard

    the problems all started when i hooked up my pc to the internet.its a bit of a story so bare with me.ive recently moved to canada from the uk,i hooked my pc up to my girlfriends parents router.first i could'nt access the internet because internet explorer was provided by wannado so i uninstalled it and applied a new one from microsoft.the internet was working fine until i installed some new updates for internet explorer then i couldnt even get on to the net without it closing down within 2 minutes of entering.i uninstalled internet explorer again taking away the updates then reinstalling internet then worked fine but it means i can't update it which does'nt bother me.then my computer starts to run a bit slower than normal.i do the usual my antivirus (nod32) ad aware virus check.all was ok, i finally defragmented my hard drive which solved the problem of a slow computer.i did all that yesterday but today when i click to open any program or file nothing happens and the only reason i was able to get online was that id left open a window yesterday to alow me to surf the net...
    ok i hope all that made sense,does anyone have any ideas?????
  2. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    With all that moving ,deletes, uninstall, installs.
    I would do some Disk maintainance; Delete temp IE cache ,temp files run a registry cleaner for unnecessry files, etc > Defrag the whole mess.
    If you don't get an improvement .
    Go thru a total bug scan , you know the main ones.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...