Files not sorted in "Open..." dialog

By Daveskater
Oct 3, 2006
  1. Hi, recently for some reason in any sort of "Open..." or "Import..." etc dialog box, the files haven't been automatically sorting themselves into alphabetical order. I wouldn't usually worry about this but when it comes to trying to look for something it gets a bit harder without sorting them manually.

    It's fine in Windows Explorer and folders are sorted ok (in the diaglogs) but it's just the files.

    Does anyone know why this could be happening and how to fix it? Thanks.
  2. N3051M

    N3051M TS Evangelist Posts: 2,115

    have you tried right click on a blank space >Arrange icons by>Name and right click again and select "auto arrange"?
  3. Daveskater

    Daveskater Banned Topic Starter Posts: 1,687

    why didn't i think of that :D haha
    i tried it but the auto arange and align to grid buttons etc are disabled.
    i'll have to look at stuff i've installed recently and maybe try taking stuff off.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...