Firewall blocking connection to limewire

By sinatra011
May 18, 2008
  1. Good morning,
    Can anybody advise me as to how i can remove a firewall that is blocking my connetion to Limewire, i have tried to restore to before this problem but to no avail. I am also experiencing a blank or blocked out space on my task bar next to the clock, are the problems related.
    Please could somebody come up with an *****s guide to curing these problems, possibly even informing me of how to restore to before the date that the computer will; currently allow me to, i would like to go back to last Thursday but the computer only allows me to go back to Saturday.
    Thank you.
    ps Thank you to Kellys Korner who tried to help me before.
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    I gave up trying to mind read, so you're going to have to tell me about your computer and the firewall.

    The following site, on #8 shows how to allow Limewire in the McAfee firewall:

    You're also going to need to give a clearer description of "a blank or blocked out space on my task bar next to the clock," Is this IN the Notification Area of the Taskbar where the clock resides or to the left of this area?

    What happens when you try the System Restore to the date you want? Message? Do Restore Points exist (dates in BOLD)?
  3. cos

    cos TS Rookie Posts: 39

    Make sure your firewall is set to medium restrictions, to high and nothing will get through.(I think).[​IMG]
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...